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Chapter 14 - Person Centered Plan Amendments 
In this chapter, users will learn how to add an Amendment to Person-Centered Plan which 
consists of the duplicating the Person-Center Plan form, updating existing planned services, 
updating Assessed Risks, Objectives, Intervention, Mitigations and/or adding additional Planned 
Services. This process is started by setting the status of the Plan to Draft – Amendment to kick 
off the workflow wizard to walk users through the process.  

 
Users will refer to Chapter 12 Section titled, “Case Manager Submits PCP for Approval” to 
submit the Plan to the State for Review. The State Review process is also covered in the earlier 
chapter. 

Create an Amendment to PCP  
Role = Case Manager  

1. Click the Participants chapter 
2. Search using Quick Search (if you suspect the participant is already in the system) 
3. In Quick Search type the participant’s last name and click Search. 

4. If more than one search result is returned, click the participant’s list view record to open 
5. Click Plans tab 
6. Select the Plan to be amended 

a. Set Status equal to ‘Draft - Amendment’ 

b. Set Update Plan Version equal to ‘Yes’ 
Note: When the plan is saved, this setting causes the plan number to increment for the new 
version and the Set Update Plan Version will change back to No. 

c. Under Comments, enter “AMENDMENT EFFECTIVE” with start date for amendment 
and end date of plan, along with a brief description of the changes being made. 

Caption: Screen shot showing Status set to Draft - Amendment, update plan version set to Yes, Amendment change in comments. 
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d. From the File menu, select Save Plan 
7. The Person-Centered Plan Amendment workflow wizard appears 

 

Caption: Screen shot showing the Person-Centered Plan Amendment Workflow Wizard 

Review Participant Budget for Impacts 

1. Click the tickler titled Review Participant Budget for Impacts 
2. Click on the most recent budget to review how the amendment will affect the participant’s 

budget 

Update Content of the Plan (if needed) 

If the content of the Person-Centered Plan (plan form) needs to be updated, follow steps below.  

Note: If the plan form does not need to be updated, cancel this tickler by hovering over 
the black arrow and selecting Cancel. 

1. Click the tickler titled, Duplicate most recent “Person-Centered Plan” form to create a plan 
Amendment 

2. Click the most recent Person-Centered Plan form to open 

 

Caption: Click the first tickler and open the most recent completed Person-Centered Plan form  

3. From the File menu, select Duplicate Plan Review 
a. Set Review equal to Intermittent / Change 
b. Review Date defaults to today 
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c. Worker defaults to current worker 
d. Leave status in Draft while the form is being worked on 

 

Caption:  Screen shot showing the header fields of the Person-Centered Plan form 

4. In the Plan Revisions section, set Is this a Revision? equal to Yes 
5. Fill out the remainder of the required fields in the Plan Revisions section 

 

Caption:  Screen shot showing the Plan Revisions section of the Person-Centered Plan form 

6. Make any updates to the form and when finished, set Status to Complete 
7. Click OK on message stating that all required fields must be filled out 
8. From the File menu, select Save and Close Plan Form 

 

Caption: screen shot showing the status being set to Complete and the Save and Close menu option 

Update Risks, Objectives, Intervention, and/or Mitigations 

1. Click the tickler titled Do any Risks, Objectives, Interventions or Mitigations need updated 
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2. Click on the words in blue - this will open the message tickler with directions on how to 
navigate to the Risks area of the plan 

Update Existing Planned Services 
Note: If planned services needs updated, click on the tickler titled Update Existing Planned 
Services. If planned services do not need updated, cancel the tickler by hovering over the black 
arrow and selecting Cancel and continue to  

If existing planned service(s) need to be updated for the reasons of Change of Provider, 
Increase of Services, or Decrease of Services, the old service must be end dated and a new 
service created with the Start Date being the Effective Date of the new service.  

1. Click on the planned service that needs to be updated  

 

Caption: Screen shot showing the tickler and the 
planned service being selected 

 
2. Make changes to the Planned 

Service as needed  

3. Update Service Change Type field 
from New to the appropriate type 

4. Update the Reason for Service 
Change field 

5. From the File menu, select Save and 
Close Planned Service 
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Add Additional Planned Services 

1. Click the Planned Services subpage 
2. From the File menu, select Add Planned Service 
3. OpenClose defaults to LTSS 
4. Start Date and End Date default to the service start date and service end date from the Plan 

Information page  
5. Click ellipsis (…) next to Index/ SubObject Code, select a one of the 5 Index/SubObject 

combinations (Example “BHDDH / IDD/HCBS”)  
6. Select the MMIS Program 
7. Click ellipsis (…) next to Service Code 
8. Click Search and select the desired Service 
9. Enter Units Per and Units of Measure  
10. The following will automatically calculate based on your selection and the date range  

a. Total No of Units 
b. Unit Cost 
c. Max Amount 

11. Click ellipsis (…) next to Provider ID (if known at this time, otherwise you will have to come 
back to this step to select the provider) 

12. Select the provider who will be providing this service 
13. Select a Service Justified By 

a. If a Goal is selected, an additional field show to describe the goal and the priority 
ranking 

14. Select a Change Type - in this case it is New 
15. Enter Reason for Service Change  

Note: Required for amendments 

16. Enter Additional Comments  
17. From the File menu, select Save 

Planned Service or Save and Add 
Planned Service  

Note: If another service or 
additional time periods for the 
same service is being added to 
the plan, repeat steps for each 
additional record. 
 
 
 
 
 
 
 

Caption: Screen shot of the Planned Service page 
filled out and the last 4 filled completed 
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Delete Planned Services 

Planned Services can be deleted as long as there is not an authorization tied to the service.  
Note:  

• Don’t delete transportation with RIPTA or CFCM.  Instead, end date these planned 
services.  

• If there is an authorization, the planned service should be end dated if it will no 
longer be needed. 

 
To delete a planned service: 

18. Click the Planned Services subpage 
19. Place a checkmark next to the service(s) you wish to delete 
20. From the Tools menu, select Delete Selected Items 

 
Caption: screen shot showing the Delete Selected Items menu option 

 

Plan Notes and Follow Up 

1. Click the Plan Notes and Follow-Up subpage 

2. From the File menu, select Add Note 

3. Note By defaults to current worker 

4. Note Date defaults to today’s date 

5. Division defaults to LTSS 

6. From State Agency/Program drop down, select BHDDH/IDD/HCBS 

7. Select Note Type from drop down 

i. Most often used types in Plan Notes and Follow Up = Person Centered 
Planning or Documentation 
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8. Select Note SubType from drop down 

i. Frequently used subtypes selected: 

1. Add-On Employment Request (Select Note Type Person Centered 
Planning) - use to communicate with employment team regarding Add-
On Employment Request. 

2. Goods and Service Request (Select Note Type Person Centered Planning) 
- use to communicate with Goods and Services team about goods and 
service request. 

3. Signature Page – PCP (Select Note Type Documentation) - used to upload 
the Person-Centered Plan Signature page.   

NOTE: Plan amendments must include an updated signature page 
9. The entire plan should be printed, and signatures should be collected on the last pages.  

The entire document should then be uploaded.   

*If participant has guardian, be sure guardianship paperwork is part of record.  

10. Under attachments, click on the Add Attachment hyperlink to upload any associated 
documentation, if applicable (for example, the Signature Page- PCP) 

11. If your note is complete, change Status to Complete 

12. Click File, Save and Close Notes 
 

Run Plan Validation  
NOTE: Validating plan will determine if the system discovers any issues with the plan checking it 

against pre-established validation rules.  Please also use BHDDH rubric as a guide when creating 

a plan to ensure you are meeting requirements for approval.  

1. Click on the Plan Information subpage (left side menu within the plan) 

2. Click File, Save and Validate Plan 

3. Click View Issues radio button to view the validation report 

 

4. Review the validation report and any issues noted.  Fix reported issues before 
submitting the plan to the state for review.  

5. If the plan passes validation and no issues are reported, close the successful plan 
validation popup by clicking OK 



8 

Note: If a plan was returned to you by the State Service Authorization team, you will need to 
Save and Validate the plan again before re-submitting the plan for review.  

Submit Plan for Review 
1. Once Case Manager has done the steps below, they may be ready to submit the plan to 

the State for Review: 

a. Reviewed rubric to ensure plan meets requirements for approval 
b. Set plan form to Complete 

c. Added any relevant Risks and Objectives 

d. Added Planned Services including Case Management 

e. Added Plan Note = Documentation and Subtype = Signature Page – PCP with all 
required signatures on the plan and all attestations initialed 

f. Added any other required notes 
g. Save and Validated the plan 

2. Click on Plan Information subpage 

3. Set Status = Submitted for Review 

4. Click File, Save and Close Plan 
a. If you are from an external CFCM agency, please email the CFCM email 

(bhddh.cfcm@bhddh.ri.gov) to let us know you have submitted a plan for 
review.  Subject = Plan Submitted 

 

21. The state will review the plan by following the steps in the Service Authorization Approval 
Guide  

a. State reviewers will select “Update Authorization” from the File menu (instead of 
“Create Authorization”) 

Note: The Plnd Svc/Auth/Auth Svc Synced? Column is set to “No”.  This is an indication that the 

planned service needs to be updated. 

 

Caption: screen shot showing the Planned Service/ Auth Service not being in sync 

22. From the File menu, click Update Authorization 

mailto:bhddh.cfcm@bhddh.ri.gov
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Note: If Update Authorization is not an option from the File menu, this may mean the 
CFCM didn’t validate the plan.  The State Reviewer may validate by clicking File, Save and 
Validate.  If there are any validation errors, then the State Reviewer can send the plan back 
for revisions.   
 

 

 

23. Click OK on Authorizations Updated! 
message 

 
 

If an error message appears, State Reviewer should return for plan for revisions. 

Note: Authorizations cannot be created for planned services without provider. 

24. Notice that the Planned Services now have an Auth ID 
25. Click Plan Information subpage 
26. Set Status equal to ‘Active’ 
27. From the File menu, select Save & Close Plan 

 

Caption: Authorizations Updated pop-up message 

Caption: screen shot showing Update Authorization(s) menu option 
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Practice Exercise # 33 

 
 

1. Find the Participant 
2. Open the Plan, Status to Draft - Amendment 
3. Duplicate Person-Centered Plan form, make some changes 
4. Update an existing Planned Service 
5. Update at least 1 Assessed Risk, Objective, Intervention and Mitigation 
6. Add 1 additional Planned services 
7. Run Plan Validation and submit the plan for the State to Review 

 

Chapter 14 Quiz 

 
 

1. What status triggers the workflow wizard to begin capturing data for the Person-
Centered Plan amendment? 

 
2. True or False? For Amendments you must start the person-centered plan form from 

scratch/blank form. 
 

3. True or False? Amendment must be submitted to the State for review. 
 

4. If the State determines that something needs to be changed/updated on the plan that 
was submitted, what status will the State set the Person-Centered Plan to? 

a. Draft 
b. Pending 
c. Draft – Initial 
d. Submitted for Review 
e. Returned for Revision 
f. Active 

 
 


